¿Cómo usar el plugin de Java en Firefox 52 en Ubuntu?

Estoy usando Ubuntu Mate Xenial y no puedo encontrar una forma de ejecutar Java en Firefox 52. ¿Alguien puede ayudarme?