Problemas con el sonido en Linux Mint 15 en video

Problema:

Creo que disfrutarás de este divertido problema. Configuré un server de desarrollo / multimedia. Pasos para reproducir:

  1. Inicie cualquier file de video (con Banshee o VLC o xfce player – no importa) – todo está bien. El sonido se reproduce correctamente.
  2. Pausa el file. Sin pausa. El sonido se detiene y no hay forma de devolverlo.

Ese es el problema nr 1. Ahora, después de reproducir este file, intente iniciar otro file de video:

  • Reproduzca otro file en Banshee / Integrated / XBMC. No hay sonido.
  • Reproduzca otro file en VLC, obtendrá un ruido blanco de ~ 0.2 s en lugar del sonido. Además, al cambiar el volumen de VLC con el mouse o el keyboard (en pasos), cambiará temporalmente el volumen (por 1 como antes) y se volverá a 87%. Al cambiar el volumen por el control deslizante de VLC, el volumen permanece en ese nivel.

Y lo más interesante: si reproduzco otra aplicación de audio (probada solo con un browser que reproduce Grooveshark) antes de abrir el segundo file, el sonido será correcto (con la advertencia de pausa antes mencionada). Esto no tiene ningún efecto en el error de pausa (es decir, pausar el video, luego reproducir otro audio con el browser y la cancelación no arregla el sonido).

Config:

  • Placa base: FM2-A75IA
  • CPU: A10 5800K (con Radeon HD 7660D)
  • Sistema operativo: Linux Mint 15 con Xfce o directamente hacia arriba XBMC 13
  • Los últimos catalizadores de catalizador ATI – estable (13.4)
  • Pantalla: un plasma Panasosic de 42 pulgadas conectado a través de HDMI