Problemas al usar `make gconfig` en ubuntu linux

Estoy tratando de comstackr Linux kernel 3.12.14 descargado de kernel.org. Cuando bash make gconfig , dice:

 * Unable to find the GTK+ installation. Please make sure that * the GTK+ 2.0 development package is correctly installed... * You need gtk+-2.0, glib-2.0 and libglade-2.0. * make[1]: *** No rule to make target 'scripts/kconfig/.tmp_gtkcheck', needed by `scripts/kconfig/gconf.o'. Stop. make: *** [gconfig] Error 2 

Ahora revisé y encontré que mi ubuntu tiene las versiones más recientes de libgtk2.0-0, libgtk2.0-bin, libglib2.0-0 y libglib2.0-bin y se instalan manualmente. No puedo encontrar libglade-2.0 en absoluto. No sé cómo hacer eso para que gconfig funcione correctamente.

 >> sudo apt-get install libgtk2.0-dev libglib2.0-dev libglade2-dev Reading package lists... Done Building dependency tree Reading state information... Done Package libglib2.0-dev is not available, but is refernetworking to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source However the following packages replace it: libglib2.0-0 libglib2.0-bin Package libgtk2.0-dev is not available, but is refernetworking to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source E: Package 'libgtk2.0-dev' has no installation candidate E: Package 'libglib2.0-dev' has no installation candidate E: Unable to locate package libglade2-dev 

Te has perdido packages de desarrollo.

Son libgtk2.0-dev , libglib2.0-dev . libglade2-dev .

Instálalos y vuelve a intentarlo.

Actualizar

En mi Ubuntu 12.04:

 % cuonglm at ~ % apt-cache search libgtk2.0-dev libgtk2.0-dev - development files for the GTK+ library % cuonglm at ~ % apt-cache search libglib2.0-dev libglib2.0-dev - Development files for the GLib library % cuonglm at ~ % apt-cache search libglade2-dev libglade2-dev - development files for libglade 

Por sus errores, creo que tiene algunos rotos en apt sources.list . Intenta agregar la list de fonts correctas para 12.04 y ejecuta:

 sudo apt-get update sudo apt-get install libgtk2.0-dev libglib2.0-dev libglade2-dev 

O puede instalar desde el origen, es decir, este enlace es para libgtk2.0-dev .