Posible actualizar a la última Bluez usando Mint 15 Olivia (canela)?

Estoy usando la última versión de Mint 15. Noté que la versión de Bluez que se envía con Mint 15 es 4.101 ( http://www.bluez.org/bluez-4101/ ).

Como puede ver, la date de lanzamiento es: 22 de junio de 2012.

Quiero la mejor compatibilidad con bluetooth posible y actualmente estoy experimentando numerosos errores menores durante el process de connection / selección de emparejamiento / perfil en mis auriculares a2dp.

Me gustaría actualizar a la última versión de Bluez ( http://www.bluez.org/release-of-bluez-5-8/ ) versión 5.8.

¿Es esto posible y, en caso afirmativo, cómo se puede hacer?