Especificar una dependencia de una versión mayor que N y menor que M

¿Es posible especificar la dependencia de otra biblioteca que está dentro de un range específico de versiones?

Me gusta:

Depends: Lib (<= 4) -- dependency of a library that has version less or equal to 4 Depends: Lib (>= 2) -- dependency of a library that has version more or equal to 2 

¿Pero podríamos combinarlos? ¿De modo que la restricción general expresada en the version is more or equal to 2 and less or equal to 4 ?

PD: esta es solo una pregunta académica, por curiosidad (ya que no pude encontrarla en debian http://www.debian.org/doc/debian-policy/ch-relationships.html )

No lo probé, pero como coma es igual a an and esto podría funcionar:

 Depends: Lib (<= 4), Lib (>= 2)