Debian jessie para extender el problema de actualización – "systemd breaks udev"

He intentado actualizar mi actual Debian Jessie a Stretch.

Desafortunadamente, en apt-get dist-upgrade falló, se devuelve:

 Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt --fix-broken install' to correct these. The following packages have unmet dependencies: systemd : Breaks: udev (< 228-5) Recommends: libpam-systemd but it is not installed Breaks: udev:i386 (< 228-5) E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution). 

Además, la installation sugerida de apt --fix-broken install falla:

 Do you want to continue? [T/n] t Reading changelogs... Done (Reading database ... 188728 files and directories currently installed.) Preparing to unpack .../archives/udev_232-15_amd64.deb ... Since release 198, udev requires support for the following features in the running kernel: - inotify(2) (CONFIG_INOTIFY_USER) - signalfd(2) (CONFIG_SIGNALFD) - accept4(2) - open_by_handle_at(2) (CONFIG_FHANDLE) - timerfd_create(2) (CONFIG_TIMERFD) - epoll_create(2) (CONFIG_EPOLL) dpkg: error processing archive /var/cache/apt/archives/udev_232-15_amd64.deb (--unpack): subprocess new pre-installation script returned error exit status 1 update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults insserv: warning: script 'K01jira' missing LSB tags and overrides insserv: warning: script 'jira' missing LSB tags and overrides update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults insserv: warning: script 'K01jira' missing LSB tags and overrides insserv: warning: script 'jira' missing LSB tags and overrides Errors were encountenetworking while processing: /var/cache/apt/archives/udev_232-15_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1) 

Supongo que Stretch requiere kernel más nuevo que el actual:

 ~# uname -r 3.2.13-grsec-xxxx-grs-ipv6-64 

pero al intentar instalar el nuevo linux-image-* falla debido a problemas con udev y systemd .

¡Gracias por adelantado!