Debian 8 – Jessie – Broken Packages / Dependency Hell

Tengo problemas para instalar packages y hacer actualizaciones.

Si ejecuto sudo apt-get upgrade , obtengo:

 The following packages have unmet dependencies: gksu:i386 : Depends: sudo:i386 Recommends: gnome-keyring:i386 but it is not installed guitarpro6:i386 : Depends: libportaudio0:i386 but it is not installed Depends: libssl0.9.8:i386 but it is not installed libcairo2:i386 : Depends: libpixman-1-0:i386 (>= 0.30.0) but it is not installed Depends: libxcb-render0:i386 but it is not installed Depends: libxcb-shm0:i386 but it is not installed libgconf-2-4:i386 : Depends: libdbus-glib-1-2:i386 (>= 0.78) but it is not installed libgdk-pixbuf2.0-0:i386 : Depends: libjasper1:i386 but it is not installed Depends: libtiff5:i386 (>= 4.0.3) but it is not installed libgksu2-0:i386 : Depends: libgtop2-7:i386 (>= 2.22.3) but it is not installed Depends: xauth:i386 but it is not installed Recommends: sudo:i386 libgtk2.0-0:i386 : Depends: libcups2:i386 (>= 1.6.0) but it is not installed Depends: libxcomposite1:i386 (>= 1:0.3-1) but it is not installed libpango-1.0-0:i386 : Depends: libthai0:i386 (>= 0.1.12) but it is not installed libpangoft2-1.0-0:i386 : Depends: libharfbuzz0b:i386 (>= 0.9.9) but it is not installed libstartup-notification0:i386 : Depends: libxcb-util0:i386 (>= 0.3.8) but it is not installed wine-development : Depends: wine64-development (>= 1.7.29-4) but it is not installed or wine32-development (>= 1.7.29-4) E: Unmet dependencies. Try using -f. 

Si hago un sudo apt-get upgrade -f , intenta desinstalar aplicaciones críticas:

 The following packages will be REMOVED: gksu:i386 libgksu2-0:i386 sudo task-desktop task-gnome-desktop xinit xorg 

dpkg --print-architecture amd64

dpkg --print-foreign-architectures i386

¿Algunas ideas?