Comstack software más nuevo para versiones desactualizadas de la misma distribución

Estoy usando Fedora 17 y quiero comstackr y usar Geary . Sin embargo, las versiones de biblioteca requeridas solo están disponibles en Fedora 18.

Por varias razones, quiero (¡necesito!) Apegarme a F17 así que estaba pensando en comstackr en Fedora 18 (en Virtualbox) y luego pasar a F17. Sin embargo, supongo que una vez que hago esto e bash correr en F17, me quejaré de las bibliotecas que faltan.

¿Hay alguna manera de comstackr en F18 y extraer todas las bibliotecas necesarias en una carpeta en la que puedo copyr?

¿O hay una mejor manera de hacer esto?

No sé las razones por las que desea apegarse a Fedora 17, pero debe considerar actualizar / actualizar su software / hardware seriamente ya que Fedora 17 llegará al Fin de la vida (EOL) el 30 de julio , lo que también le permitirá comstackr / instala tu código en Fedora 18 y ejecútalo de forma nativa.

Si aún quieres permanecer en Fedora 17 obstinadamente, puedes probar lo que dijo @Tobias, o comstackr e instalar las librerías necesarias contra tu installation de Fedora 17, que respaldará el código y se ejecutará de forma nativa en tu sistema. Pero tenga en count que es posible que algo no funcione como se esperaba y esto no se recomienda.