apt-get dist-upgrade quiere eliminar demasiados packages

Estoy actualizando de Mint 13 a Mint 15 usando apt-get dist-upgrade . Quiere eliminar 277 packages, que encuentro bastante. Entre esos packages se encuentran acroread, xmlcopyeditor, wine1.4, skype y otros. ¿Puedo evitar eliminar estos packages o no tengo otra opción?

La herramienta también dice

 The following packages have been kept back: cpp g++ g++-multilib gcc gcc-4.7-base gcc-multilib mint-themes winetricks 

¿Cómo puedo averiguar qué hace que estos packages vuelvan?