Actualización de Squeeze a Wheezy después de que LTS se detuvo

Tengo un server ejecutando Squeeze 6.0.1 que quiero actualizar a Wheezy. Los documentos para wheezy dicen que debo acercarme al último lanzamiento de puntos antes de actualizar a Wheezy. ¿Todavía es posible ahora que LTS ha terminado? Mis fonts listn puntos en el material sqeeze, pero acabo de recibir un montón de errores 404 cuando ejecuto apt-get update

Encontré la respuesta aquí:

https://wiki.debian.org/DebianSqueeze

Mis fonts aptas deben ser apuntadas a archive.debian.org en lugar de http.debian.net